<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.8.2" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<meta name="apple-itunes-app" content="app-id=975430659">
<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/reddot.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Maroon RSS 2.0" href="https://www.LoyolaMaroon.com/feed/" />
<link rel="alternate" type="text/xml" title="The Maroon RSS .92" href="https://www.LoyolaMaroon.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Maroon Atom 0.3" href="https://www.LoyolaMaroon.com/feed/atom/" />
<link rel="pingback" href="https://www.LoyolaMaroon.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="https://www.LoyolaMaroon.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="https://www.LoyolaMaroon.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="https://www.LoyolaMaroon.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="https://www.LoyolaMaroon.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="https://www.LoyolaMaroon.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 5000,
		slideshow: true,
	 
		animation: "fade"
	    });
  });


</script>

<script type="text/javascript" src="https://www.LoyolaMaroon.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="https://www.LoyolaMaroon.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="https://www.LoyolaMaroon.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="https://www.LoyolaMaroon.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="https://www.LoyolaMaroon.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 

 <link rel="stylesheet" href="https://www.LoyolaMaroon.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="https://www.LoyolaMaroon.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="https://www.LoyolaMaroon.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="https://www.LoyolaMaroon.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<title>Opinion: Libertarians fail at cultural politics - The Maroon</title>

<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.LoyolaMaroon.com/10015262/oped/opinion-libertarians-fail-at-cultural-politics/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Opinion: Libertarians fail at cultural politics - The Maroon" />
<meta property="og:description" content="Richard de Schweinitz
rgdeschw@my.loyno.edu
Junior Economics major" />
<meta property="og:url" content="https://www.LoyolaMaroon.com/10015262/oped/opinion-libertarians-fail-at-cultural-politics/" />
<meta property="og:site_name" content="The Maroon" />
<meta property="article:publisher" content="https://www.facebook.com/TheLoyolaMaroon" />
<meta property="article:section" content="Op/Ed" />
<meta property="article:published_time" content="2017-10-20T18:41:03-05:00" />
<meta property="article:modified_time" content="2017-10-20T18:41:04-05:00" />
<meta property="og:updated_time" content="2017-10-20T18:41:04-05:00" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.LoyolaMaroon.com\/","name":"The Maroon","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.LoyolaMaroon.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.LoyolaMaroon.com\/10015262\/oped\/opinion-libertarians-fail-at-cultural-politics\/","sameAs":["https:\/\/www.facebook.com\/TheLoyolaMaroon","https:\/\/instagram.com\/loyola_maroon\/","https:\/\/twitter.com\/Loyola_Maroon"],"@id":"#organization","name":"Loyola Maroon","logo":"https:\/\/www.LoyolaMaroon.com\/wp-content\/uploads\/2015\/03\/LogoAppStore.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.LoyolaMaroon.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Maroon &raquo; Opinion: Libertarians fail at cultural politics Comments Feed" href="https://www.LoyolaMaroon.com/10015262/oped/opinion-libertarians-fail-at-cultural-politics/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-53305297-30';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-53305297-30', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.LoyolaMaroon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='https://www.LoyolaMaroon.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='https://www.LoyolaMaroon.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.LoyolaMaroon.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.LoyolaMaroon.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.LoyolaMaroon.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.LoyolaMaroon.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.LoyolaMaroon.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.LoyolaMaroon.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='https://www.LoyolaMaroon.com/wp-content/plugins/page-list/css/page-list.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.LoyolaMaroon.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.LoyolaMaroon.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Hollywood+One+SC%7CBelgrano%7CUnna%7CMerriweather%7CAverage%7CPT+Serif%7CPT+Serif%7CMerriweather%7CAverage%7CPT+Serif%7CGilda+Display&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.LoyolaMaroon.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.3' type='text/css' media='screen' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://www.LoyolaMaroon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.LoyolaMaroon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/www.LoyolaMaroon.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"10015262","token":"9f1e296825"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.LoyolaMaroon.com/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.5'></script>
<link rel='https://api.w.org/' href='https://www.LoyolaMaroon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.LoyolaMaroon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.LoyolaMaroon.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://www.LoyolaMaroon.com/?p=10015262' />
<link rel="alternate" type="application/json+oembed" href="https://www.LoyolaMaroon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.LoyolaMaroon.com%2F10015262%2Foped%2Fopinion-libertarians-fail-at-cultural-politics%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.LoyolaMaroon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.LoyolaMaroon.com%2F10015262%2Foped%2Fopinion-libertarians-fail-at-cultural-politics%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":10015262,"post_name":"opinion-libertarians-fail-at-cultural-politics","post_title":"Opinion: Libertarians fail at cultural politics","post_type":"post","post_author":"23","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":18,"name":"Op\/Ed","slug":"oped","term_group":0,"term_taxonomy_id":18,"taxonomy":"category","description":"","parent":0,"count":276,"filter":"raw","cat_ID":18,"category_count":276,"category_description":"","cat_name":"Op\/Ed","category_nicename":"oped","category_parent":0},{"term_id":119,"name":"Opinions","slug":"opinions","term_group":0,"term_taxonomy_id":119,"taxonomy":"category","description":"","parent":18,"count":433,"filter":"raw","cat_ID":119,"category_count":433,"category_description":"","cat_name":"Opinions","category_nicename":"opinions","category_parent":18}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"The Maroon","ID":23};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="415860" async></script>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="Opinion: Libertarians fail at cultural politics" />
	<meta property="og:type" content="article" />
	<meta name="author" content="" />
	<meta property="og:url" content="https://www.LoyolaMaroon.com/10015262/oped/opinion-libertarians-fail-at-cultural-politics/" />
	<meta property="og:image" content="https://www.LoyolaMaroon.com/wp-content/uploads/2016/04/NewFlag.jpg" />
	<meta property="og:site_name" content="The Maroon" />
	<meta property="og:description" content="Richard de Schweinitz
rgdeschw@my.loyno.edu
Junior Economics major" />
	<meta name="description" content="Richard de Schweinitz
rgdeschw@my.loyno.edu
Junior Economics major" />
	<meta property="article:section" content="Op/Ed" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			$('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
			var topmenuTop = $('.navbarwrap').offset().top;
		topmenuTop -= wpadminbar;
		$(window).scroll(function () {
			if ($(this).scrollTop() > topmenuTop) {
				$('#navbar .mini-logo').hide();
				$('#show-mini-logo-top').fadeIn();
				if ( $.isFunction($.fn.resizeMenuTop)) resizeMenuTop();
				
			} else {
				$('#show-mini-logo-top').hide();
				$('#navbar .mini-logo').fadeIn();
			}
		});
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( https://www.LoyolaMaroon.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>

 var gptAdSlots = [];
 googletag.cmd.push(function() {

   var mapping = googletag.sizeMapping().

   addSize([0, 0], [320,50]). 
   addSize([320, 400], [[320, 50], [300, 50]]). 
   addSize([320, 700], [320, 50]).
   addSize([750, 200], [728, 90]). 
   addSize([1050, 200], [728, 90]).build();

   gptAdSlots[0] = googletag.defineSlot('/127932666/MaroonBanner', [728, 90], 'div-gpt-ad-1484804398237-0').
       defineSizeMapping(mapping).
       addService(googletag.pubads());
   googletag.pubads().setTargeting("test","responsive");

   googletag.enableServices();
 });
</script>

<!-- /127932666/MaroonBanner -->
<div id='div-gpt-ad-1484804398237-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484804398237-0'); });
</script>
</div>

 <script type="text/javascript" src="https://tags.crwdcntrl.net/c/10474/cc.js?ns=_cc10474" id="LOTCC_10474"></script>   
<script>        
_cc10474.add("gen", "LoyolaMaroon:gender:male");       
_cc10474.add("geo","LoyolaMaroon:geo: NY");    
_cc10474.add("dem", "LoyolaMaroon:age : 42");  
_cc10474.bcp();  
</script>  	 </div>
	 
	 	
	</div>
</div>
				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class="bndate">October 20</span><span class="breakingnewsheadline"><a href="https://www.LoyolaMaroon.com/10015262/oped/opinion-libertarians-fail-at-cultural-politics/">Opinion: Libertarians fail at cultural politics</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">October 20</span><span class="breakingnewsheadline"><a href="https://www.LoyolaMaroon.com/10015258/multimedia/maroon-minute-october-20-2017/">The Maroon Minute for October 20, 2017</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">October 19</span><span class="breakingnewsheadline"><a href="https://www.LoyolaMaroon.com/10015253/multimedia/wolf-loyno-season-3-episode-6/">Wolf of Loyno: Season 3, Episode 6</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">October 19</span><span class="breakingnewsheadline"><a href="https://www.LoyolaMaroon.com/10015251/multimedia/maroon-minute-october-19-2017/">The Maroon Minute for October 19, 2017</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">October 19</span><span class="breakingnewsheadline"><a href="https://www.LoyolaMaroon.com/10015247/sports/wolf-pack-replenishes-roster-after-losing-integral-players/">Wolf Pack replenishes roster after losing integral players</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">October 19</span><span class="breakingnewsheadline"><a href="https://www.LoyolaMaroon.com/10015243/worldview/city/recycling-efforts-on-campus-still-evolving/">Recycling efforts on campus still evolving</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">October 19</span><span class="breakingnewsheadline"><a href="https://www.LoyolaMaroon.com/10015239/life-times/disability-awareness-month-embraces-diversity-in-university-setting/">Disability awareness month embraces diversity in university setting</a></span></p></div><div class="clear"></div></li></ul></div></div></div></div><ul id="menu"><li>	<form method="get" id="searchform4427" action="https://www.LoyolaMaroon.com/">
			<label for="s4427" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4427" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4427" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="http://www.loyolamaroon.com/">Home</a></li><li><a href="https://www.LoyolaMaroon.com/category/multimedia/">Multimedia</a></li><li><a href="https://www.LoyolaMaroon.com/category/multimedia/minute/">Maroon Minute</a></li><li><a href="https://www.LoyolaMaroon.com/category/multimedia/audio/">Audio</a></li><li><a href="https://www.LoyolaMaroon.com/category/multimedia/photography/">Photography</a></li><li><a href="https://www.LoyolaMaroon.com/category/news/">Sections</a></li><li><a href="https://www.LoyolaMaroon.com/category/news/">News</a></li><li><a href="https://www.LoyolaMaroon.com/category/news/academic/">Academic</a></li><li><a href="https://www.LoyolaMaroon.com/category/news/administration/">Administration</a></li><li><a href="https://www.LoyolaMaroon.com/category/news/finance/">Finance</a></li><li><a href="https://www.LoyolaMaroon.com/category/news/residential-life/">Residential Life</a></li><li><a href="https://www.LoyolaMaroon.com/category/news/student-government-2/">Student Government</a></li><li><a href="https://www.LoyolaMaroon.com/category/life-times/">Life & Times</a></li><li><a href="https://www.LoyolaMaroon.com/category/life-times/arts/">Arts</a></li><li><a href="https://www.LoyolaMaroon.com/category/life-times/arts/theater/">Theater</a></li><li><a href="https://www.LoyolaMaroon.com/category/life-times/film/">Film</a></li><li><a href="https://www.LoyolaMaroon.com/category/life-times/food/">Food</a></li><li><a href="https://www.LoyolaMaroon.com/category/life-times/greek/">Greek Life</a></li><li><a href="https://www.LoyolaMaroon.com/category/life-times/leisure/">Leisure</a></li><li><a href="https://www.LoyolaMaroon.com/category/life-times/music-2/">Music</a></li><li><a href="https://www.LoyolaMaroon.com/category/life-times/nightlife/">Nightlife</a></li><li><a href="https://www.LoyolaMaroon.com/category/religion/">Religion</a></li><li><a href="https://www.LoyolaMaroon.com/category/religion/faith/">Faith</a></li><li><a href="https://www.LoyolaMaroon.com/category/religion/christian/">Christianity</a></li><li><a href="https://www.LoyolaMaroon.com/category/religion/muslim/">Islam</a></li><li><a href="https://www.LoyolaMaroon.com/category/religion/judaism/">Judaism</a></li><li><a href="https://www.LoyolaMaroon.com/category/sports/">Sports</a></li><li><a href="https://www.LoyolaMaroon.com/category/sports/football/">Football</a></li><li><a href="https://www.LoyolaMaroon.com/category/sports/basketball-2/">Basketball</a></li><li><a href="https://www.LoyolaMaroon.com/category/sports/rugby-2/">Rugby</a></li><li><a href="https://www.LoyolaMaroon.com/category/sports/track-field/">Track & Field</a></li><li><a href="https://www.LoyolaMaroon.com/category/sports/golf/">Golf</a></li><li><a href="https://www.LoyolaMaroon.com/category/sports/quidditch/">Quidditch</a></li><li><a href="https://www.LoyolaMaroon.com/category/sports/volleyball-2/">Volleyball</a></li><li><a href="https://www.LoyolaMaroon.com/category/worldview/">Worldview</a></li><li><a href="https://www.LoyolaMaroon.com/category/worldview/city/">City</a></li><li><a href="https://www.LoyolaMaroon.com/category/crime/">Crime</a></li><li><a href="https://www.LoyolaMaroon.com/category/worldview/national/">National</a></li><li><a href="https://www.LoyolaMaroon.com/category/worldview/politics/">Politics</a></li><li><a href="https://www.LoyolaMaroon.com/category/worldview/state/">State</a></li><li><a href="https://www.LoyolaMaroon.com/category/oped/">Op/Ed</a></li><li><a href="https://www.LoyolaMaroon.com/category/oped/editorial-2/">Editorial</a></li><li><a href="https://www.LoyolaMaroon.com/category/oped/columns/">Columns</a></li><li><a href="https://www.LoyolaMaroon.com/category/oped/opinions/">Opinions</a></li><li><a href="https://www.LoyolaMaroon.com/category/oped/letters-to-editor/">Letters to Editor</a></li><li><a href="https://www.LoyolaMaroon.com/category/the-wolf/">The Wolf</a></li><li><a href="https://www.LoyolaMaroon.com/advertising/">Advertising</a></li><li><a href="https://www.LoyolaMaroon.com/email-newsletter/">Newsletter</a></li><li><a href="https://www.LoyolaMaroon.com/about/">About</a></li><li><a href="https://www.LoyolaMaroon.com/staff/">Staff</a></li><li><a href="https://www.LoyolaMaroon.com/digital-issue/">Print</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="https://www.LoyolaMaroon.com"><img src="https://www.LoyolaMaroon.com/wp-content/uploads/2016/04/NewFlag.jpg" class="headerimage" alt="Since 1923 • For a greater Loyola" /></a></div><div class="headermedium" style="display:none"><a href="https://www.LoyolaMaroon.com#tablet"><img src="https://www.LoyolaMaroon.com/wp-content/uploads/2016/04/NewFlag.jpg" class="headerimage" alt="Since 1923 • For a greater Loyola" /></a></div><div class="headerlarge"><a href="https://www.LoyolaMaroon.com#phone"><img src="https://www.LoyolaMaroon.com/wp-content/uploads/2016/04/NewFlag.jpg" class="headerimage" alt="Since 1923 • For a greater Loyola" /></a></div><h1 style="display:none">The Maroon</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.LoyolaMaroon.com"><img src="https://www.LoyolaMaroon.com/wp-content/uploads/2016/04/NewFlag.jpg" class="headerimage" alt="Since 1923 • For a greater Loyola" /></a></div><h1 style="display:none">The Maroon</h1></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-top-menu"><li id="menu-item-10004669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10004669"><a href="http://www.loyolamaroon.com/">Home</a></li>
<li id="menu-item-10010504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10010504"><a href="https://www.LoyolaMaroon.com/category/multimedia/">Multimedia</a>
<ul  class="sub-menu">
	<li id="menu-item-10010508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010508"><a href="https://www.LoyolaMaroon.com/category/multimedia/minute/">Maroon Minute</a></li>
	<li id="menu-item-10010505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010505"><a href="https://www.LoyolaMaroon.com/category/multimedia/audio/">Audio</a></li>
	<li id="menu-item-10010506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010506"><a href="https://www.LoyolaMaroon.com/category/multimedia/photography/">Photography</a></li>
</ul>
</li>
<li id="menu-item-10014388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10014388"><a href="https://www.LoyolaMaroon.com/category/news/">Sections</a>
<ul  class="sub-menu">
	<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://www.LoyolaMaroon.com/category/news/">News</a>
	<ul  class="sub-menu">
		<li id="menu-item-10009522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009522"><a href="https://www.LoyolaMaroon.com/category/news/academic/">Academic</a></li>
		<li id="menu-item-10010501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010501"><a href="https://www.LoyolaMaroon.com/category/news/administration/">Administration</a></li>
		<li id="menu-item-10010502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010502"><a href="https://www.LoyolaMaroon.com/category/news/finance/">Finance</a></li>
		<li id="menu-item-10010503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010503"><a href="https://www.LoyolaMaroon.com/category/news/residential-life/">Residential Life</a></li>
		<li id="menu-item-10009516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009516"><a href="https://www.LoyolaMaroon.com/category/news/student-government-2/">Student Government</a></li>
	</ul>
</li>
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="https://www.LoyolaMaroon.com/category/life-times/">Life &#038; Times</a>
	<ul  class="sub-menu">
		<li id="menu-item-10010494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10010494"><a href="https://www.LoyolaMaroon.com/category/life-times/arts/">Arts</a>
		<ul  class="sub-menu">
			<li id="menu-item-10010495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010495"><a href="https://www.LoyolaMaroon.com/category/life-times/arts/theater/">Theater</a></li>
		</ul>
</li>
		<li id="menu-item-10010496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010496"><a href="https://www.LoyolaMaroon.com/category/life-times/film/">Film</a></li>
		<li id="menu-item-10010497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010497"><a href="https://www.LoyolaMaroon.com/category/life-times/food/">Food</a></li>
		<li id="menu-item-10009515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009515"><a href="https://www.LoyolaMaroon.com/category/life-times/greek/">Greek Life</a></li>
		<li id="menu-item-10010498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010498"><a href="https://www.LoyolaMaroon.com/category/life-times/leisure/">Leisure</a></li>
		<li id="menu-item-10010499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010499"><a href="https://www.LoyolaMaroon.com/category/life-times/music-2/">Music</a></li>
		<li id="menu-item-10010500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010500"><a href="https://www.LoyolaMaroon.com/category/life-times/nightlife/">Nightlife</a></li>
	</ul>
</li>
	<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://www.LoyolaMaroon.com/category/religion/">Religion</a>
	<ul  class="sub-menu">
		<li id="menu-item-10009521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009521"><a href="https://www.LoyolaMaroon.com/category/religion/faith/">Faith</a></li>
		<li id="menu-item-10009520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009520"><a href="https://www.LoyolaMaroon.com/category/religion/christian/">Christianity</a></li>
		<li id="menu-item-10009514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009514"><a href="https://www.LoyolaMaroon.com/category/religion/muslim/">Islam</a></li>
		<li id="menu-item-10009512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009512"><a href="https://www.LoyolaMaroon.com/category/religion/judaism/">Judaism</a></li>
	</ul>
</li>
	<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.LoyolaMaroon.com/category/sports/">Sports</a>
	<ul  class="sub-menu">
		<li id="menu-item-10009517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009517"><a href="https://www.LoyolaMaroon.com/category/sports/football/">Football</a></li>
		<li id="menu-item-10009519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009519"><a href="https://www.LoyolaMaroon.com/category/sports/basketball-2/">Basketball</a></li>
		<li id="menu-item-10009513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009513"><a href="https://www.LoyolaMaroon.com/category/sports/rugby-2/">Rugby</a></li>
		<li id="menu-item-10009526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009526"><a href="https://www.LoyolaMaroon.com/category/sports/track-field/">Track &#038; Field</a></li>
		<li id="menu-item-10009525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009525"><a href="https://www.LoyolaMaroon.com/category/sports/golf/">Golf</a></li>
		<li id="menu-item-10009524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009524"><a href="https://www.LoyolaMaroon.com/category/sports/quidditch/">Quidditch</a></li>
		<li id="menu-item-10010512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010512"><a href="https://www.LoyolaMaroon.com/category/sports/volleyball-2/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-10004658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10004658"><a href="https://www.LoyolaMaroon.com/category/worldview/">Worldview</a>
	<ul  class="sub-menu">
		<li id="menu-item-10010509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010509"><a href="https://www.LoyolaMaroon.com/category/worldview/city/">City</a></li>
		<li id="menu-item-10009527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009527"><a href="https://www.LoyolaMaroon.com/category/crime/">Crime</a></li>
		<li id="menu-item-10010510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010510"><a href="https://www.LoyolaMaroon.com/category/worldview/national/">National</a></li>
		<li id="menu-item-10009518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009518"><a href="https://www.LoyolaMaroon.com/category/worldview/politics/">Politics</a></li>
		<li id="menu-item-10010511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010511"><a href="https://www.LoyolaMaroon.com/category/worldview/state/">State</a></li>
	</ul>
</li>
	<li id="menu-item-547" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-547"><a href="https://www.LoyolaMaroon.com/category/oped/">Op/Ed</a>
	<ul  class="sub-menu">
		<li id="menu-item-10009508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009508"><a href="https://www.LoyolaMaroon.com/category/oped/editorial-2/">Editorial</a></li>
		<li id="menu-item-10009510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009510"><a href="https://www.LoyolaMaroon.com/category/oped/columns/">Columns</a></li>
		<li id="menu-item-10009507" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10009507"><a href="https://www.LoyolaMaroon.com/category/oped/opinions/">Opinions</a></li>
		<li id="menu-item-10009509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009509"><a href="https://www.LoyolaMaroon.com/category/oped/letters-to-editor/">Letters to Editor</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890"><a href="https://www.LoyolaMaroon.com/category/the-wolf/">The Wolf</a></li>
<li id="menu-item-10004666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004666"><a href="https://www.LoyolaMaroon.com/advertising/">Advertising</a></li>
<li id="menu-item-10004665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004665"><a href="https://www.LoyolaMaroon.com/email-newsletter/">Newsletter</a></li>
<li id="menu-item-10004667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10004667"><a href="https://www.LoyolaMaroon.com/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-10004668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004668"><a href="https://www.LoyolaMaroon.com/staff/">Staff</a></li>
	<li id="menu-item-1649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1649"><a href="https://www.LoyolaMaroon.com/digital-issue/">Print</a></li>
</ul>
</li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																															var MenuTopWidth = 970;
												
						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.LoyolaMaroon.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://vimeo.com/user24068932/videos">
        		<div class="alt-header-social-fa social-border sno-vimeo fa fa-vimeo"><span class="icon-hidden-text">Vimeo</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://instagram.com/loyola_maroon/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/Loyola_Maroon">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/TheLoyolaMaroon">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform5231" action="https://www.LoyolaMaroon.com/">
			<label for="s5231" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5231" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5231" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
</div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Opinion: Libertarians fail at cultural politics</h1><div class="clear"></div><div class="permalinkphotobox"><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storydate"><span class="time-wrapper">October 20, 2017</span></span><br /><span class="storycategory">Filed under <a href="https://www.LoyolaMaroon.com/category/oped/" rel="category tag">Op/Ed</a>, <a href="https://www.LoyolaMaroon.com/category/oped/opinions/" rel="category tag">Opinions</a></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
													adjustment += $('.navbarwrap').height(); 
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://www.LoyolaMaroon.com/10015262/oped/opinion-libertarians-fail-at-cultural-politics/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.LoyolaMaroon.com%2F10015262%2Foped%2Fopinion-libertarians-fail-at-cultural-politics%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Opinion%3A+Libertarians+fail+at+cultural+politics&amp;url=https%3A%2F%2Fwww.LoyolaMaroon.com%2F%3Fp%3D10015262" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '10015262';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 0 + 6?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="4ebc381d21" /><input type="hidden" name="_wp_http_referer" value="/10015262/oped/opinion-libertarians-fail-at-cultural-politics/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '10015262';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 6;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p id='graph1'>By: Richard de Schweinitz</p>
<p id='graph2'><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="304257545543535847705d491e5c5f495e5f1e555445">[email&#160;protected]</a></p>
<p id='graph3'>Economics junior</p>
<p id='graph4'>Being a libertarian in today&#8217;s intensely partisan politics is to occupy somewhat of a precarious position.  Most Americans don&#8217;t really understand what libertarianism is, exactly; for those who identify with the left, libertarians seem to be a confusing mixture of social tolerance and economic ignorance, and to those on the right, libertarians are something of a glib, pot-smoking cousin.  More generally, the libertarian agenda is understood by the American public with the overly reductive description &#8220;socially liberal, but fiscally conservative&#8221;.  Besides these generalizations, however, libertarian politics are mostly a mystery to the uninitiated.  The irony of this is that libertarians, while they are so little understood, are also the largest political minority, representing the largest third party in the United States &#8211; but while the libertarian presence in the United States is large, it is mostly unknown and not particularly influential.  This is because, in my view, libertarians have failed to establish themselves on the cultural stage as well as they have on the political one.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p id='graph5'>Though it is politicians and media outlets who disseminate the most information about politics, it is a political movement&#8217;s artists who build it into something more than just a party name.  Through their work, artists build the world that they wish to see and to which people will attach themselves, materializing their views and making the positions of their side clear.  Artists and media draw attention to certain issues, and they motivate similarly aligned masses of individuals into a driven movement with well-defined goals and principles.  The problem with libertarians is that their cultural influence, as compared to their popular presence, is sorely lacking, resulting in a lack of political vitality.  In the United States, cultural figures and institutions are generally categorized into one of the two main sides along the major party lines.  Celebrities, TV shows, news networks, businesses, etc. often fall into political alignments, either by their own declaration or by their associations with their consumers.  Both Democrats and Republicans have their clear, outspoken supporters; but when considering what a libertarian is or what he believes, the typical American has little recourse in the media to find answers.  The most well-known self-identified libertarian personalities in contemporary American media are Trey Parker, Matt Stone, and the character Ron Swanson from <i>Parks and Recreation</i> &#8211; none of whom have a particularly serious connotation.</p>
<p id='graph6'>If libertarians want to be taken seriously in mainstream American politics, they need to take it upon themselves to create cultural influence beyond sardonic critiques of the system.  Just like in liberal and conservative movements, it is primarily libertarian art which informs the way that society generally views the libertarian agenda.  Self-professed libertarian art is generally not constructive, in that it critiques political systems but rarely provides alternatives for them, and generally doesn&#8217;t take itself particularly seriously either.  Even Ayn Rand, the novelist and philosopher held up as the paragon of libertarian ideals and whose serious, intellectual works are adored by libertarians, did not identify herself as a libertarian and in fact actively criticized the movement, describing libertarians as a &#8220;monstrous, disgusting bunch of people&#8221; who badly plagiarized her ideas but gave her no credit for them.  The difficulty in creating constructive libertarian political art is that libertarianism is inherently opposed to the adoption of most political policy, explaining the generally critical thrust of libertarian political art and commentary; but without a constructive body of artistic work, the libertarian movement is crippling its own ability to find and motivate its supporters.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div></p><div id="story_bottom"></div><div class="clear"></div><div class="postmeta"></div></div><script src="https://ajax.cloudflare.com/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://www.LoyolaMaroon.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="10015262" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3b6b1482a2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="108"/></p><p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="https://www.LoyolaMaroon.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div style="clear:both"></div><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><script> var myNativeAd = { consumerKey: "8VwvYVmbE7y5jXnX6Y4foh",use_external_settings: true }</script><script type="text/javascript" src="https://web-clients.mynativeads.com/bootstrap/stst-configs-bootstrap.js" async="true" data-version="2" ></script></div>
		</div><div class="widgetfooter3"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/127932666/MaroonSquare', [300, 250], 'div-gpt-ad-1485368438321-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- /127932666/MaroonSquare -->
<div id='div-gpt-ad-1485368438321-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485368438321-0'); });
</script>
</div></div>
		</div><div class="widgetfooter3"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><h2>Polls</h2></div><div class="widgetbody"><div id="polls-42" class="wp-polls">
	<form id="polls_form_42" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_42_nonce" name="wp-polls-nonce" value="a73d0f6938" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="42" /></p>
		<p style="text-align: center;"><strong>How do you feel about Loyola's possible schedule changes?</strong></p><div id="polls-42-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-206" name="poll_42" value="206" /> <label for="poll-answer-206">They're great! I'd like longer classes and shorter semesters.</label></li>
		<li><input type="radio" id="poll-answer-207" name="poll_42" value="207" /> <label for="poll-answer-207">I don't like them. I'd rather keep the current schedules we have now.</label></li>
		<li><input type="radio" id="poll-answer-208" name="poll_42" value="208" /> <label for="poll-answer-208">I think I'd like more information on the schedules before any major changes.</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(42);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(42); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-42-loading" class="wp-polls-loading"><img src="https://www.LoyolaMaroon.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="/pollsarchive">Polls Archive</a></li></ul></div><div class="widgetfooter3"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><script> var myNativeAd = { consumerKey: "NZ3x8jAFtCCESS8QyVn5pt",use_external_settings: true }</script><script type="text/javascript" src="https://web-clients.mynativeads.com/bootstrap/stst-configs-bootstrap.js" async="true" data-version="2" ></script></div>
		</div><div class="widgetfooter3"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/127932666/MaroonSkyScraper', [300, 600], 'div-gpt-ad-1484776055093-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /127932666/MaroonSkyScraper -->
<div id='div-gpt-ad-1484776055093-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484776055093-0'); });
</script>
</div></div>
		</div><div class="widgetfooter3"></div></div>
<!-- WordPress Popular Posts Plugin [W] [weekly] [views] [regular] -->

<div style="clear:both"></div><div class="widgetwrap sno-animate"><div>
</div><div class="titlewrap"><h2>Most popular stories</h2></div><div class="widgetbody">
<ul class="wpp-list">
<li>
<a href="https://www.LoyolaMaroon.com/10015192/news/steve-gleason-delivers-no-white-flags-speech-for-national-disability-awareness-month/" title="Steve Gleason delivers &#8220;No White Flags&#8221; speech for National Disability Awareness Month" class="wpp-post-title" target="_self">Steve Gleason delivers &#8220;No White Flags&#8221; speech for National Disability Awareness Month</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on October 16, 2017</span></span>
</li>
<li>
<a href="https://www.LoyolaMaroon.com/10015235/life-times/mac-n-cheese-festival-aims-to-find-a-place-among-new-orleans-festivals/" title="Mac &#8216;N Cheese Festival aims to find a place among New Orleans festivals" class="wpp-post-title" target="_self">Mac &#8216;N Cheese Festival aims to find a place among New Orleans festivals</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on October 19, 2017</span></span>
</li>
<li>
<a href="https://www.LoyolaMaroon.com/10015216/showcase/new-food-studies-program-stresses-social-justice-service-learning/" title="New food studies program stresses social justice, service learning" class="wpp-post-title" target="_self">New food studies program stresses social justice, service learning</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on October 18, 2017</span></span>
</li>
<li>
<a href="https://www.LoyolaMaroon.com/10015232/worldview/city/entergy-continues-fight-for-new-power-plant/" title="Entergy continues fight for new power plant" class="wpp-post-title" target="_self">Entergy continues fight for new power plant</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on October 19, 2017</span></span>
</li>
<li>
<a href="https://www.LoyolaMaroon.com/10015247/sports/wolf-pack-replenishes-roster-after-losing-integral-players/" title="Wolf Pack replenishes roster after losing integral players" class="wpp-post-title" target="_self">Wolf Pack replenishes roster after losing integral players</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on October 19, 2017</span></span>
</li>
<li>
<a href="https://www.LoyolaMaroon.com/10015243/worldview/city/recycling-efforts-on-campus-still-evolving/" title="Recycling efforts on campus still evolving" class="wpp-post-title" target="_self">Recycling efforts on campus still evolving</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on October 19, 2017</span></span>
</li>
<li class="current">
<a  title="Opinion: Libertarians fail at cultural politics" class="wpp-post-title" target="_self">Opinion: Libertarians fail at cultural politics</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on October 20, 2017</span></span>
</li>
<li>
<a href="https://www.LoyolaMaroon.com/10015188/sports/volleyball-2/loyola-volleyball-team-falls-to-mobile/" title="Loyola volleyball team falls to Mobile" class="wpp-post-title" target="_self">Loyola volleyball team falls to Mobile</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on October 15, 2017</span></span>
</li>
<li>
<a href="https://www.LoyolaMaroon.com/10015205/sports/volleyball-team-finds-its-groove-after-slow-start/" title="Volleyball team finds its groove after slow start" class="wpp-post-title" target="_self">Volleyball team finds its groove after slow start</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on October 18, 2017</span></span>
</li>
<li>
<a href="https://www.LoyolaMaroon.com/10015239/life-times/disability-awareness-month-embraces-diversity-in-university-setting/" title="Disability awareness month embraces diversity in university setting" class="wpp-post-title" target="_self">Disability awareness month embraces diversity in university setting</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on October 19, 2017</span></span>
</li>
</ul>

</div><div class="widgetfooter3"></div></div>
<div style="clear:both"></div><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><a href="https://twitter.com/Loyola_Maroon" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/Loyola_Maroon', 'Tweets by @Loyola_Maroon');" class="twitter-timeline"  data-widget-id="270982513084743680">Tweets by @Loyola_Maroon</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div class="widgetfooter3"></div></div><div class="widgetwrap sno-animate"><div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background: #fcfcfc;border-left: 0px solid #fcfcfc;border-right: 0px solid #fcfcfc;border-top: 0px solid #fcfcfc;"><h4 class="widget4">Drug Usage</h4></div><div class="widgetbody4" style="background: #fcfcfc;border-left: 0px solid #fcfcfc;border-right: 0px solid #fcfcfc;border-bottom: 0px solid #fcfcfc;">				
								
					<div class="catboxthumbnail" style="float:Left; width: 100%; margin-Left:0px;">
						
<a href="https://www.LoyolaMaroon.com/10011502/oped/opinion-geographic-shifts-in-heroin-production-caused-more-powerful-strains/#photo"><img src="https://www.LoyolaMaroon.com/wp-content/uploads/2016/11/Christopher-Brown--475x475.jpg" style="width:100%" class="catboxphoto" alt="Opinion: Geographic shifts in heroin production caused more powerful strains" /></a></div>			<h3><a href="https://www.LoyolaMaroon.com/10011502/oped/opinion-geographic-shifts-in-heroin-production-caused-more-powerful-strains/"  class="homeheadline" style="font-size:18px; line-height:27px;"rel="bookmark" title="Permanent Link to Opinion: Geographic shifts in heroin production caused more powerful strains">Opinion: Geographic shifts in heroin production caused more powerful strains</a></h3>
            <p class="writer"> <a href="https://www.LoyolaMaroon.com/staff/?writer=Ella%20Jacobs">Ella Jacobs</a></p><p>J. Christopher Brown Loyola community <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="cba6aea6a9aeb9a1a8a9b9a4bca58ba7a4b2a5a4e5aeafbe9fa3a2b8">[email&#160;protected]</a> is part 4 of J. Christopher Brown's series on the history of opiates.Following World War II and the resurgenc...</p><p class="datetime"><span class="time-wrapper"> December 1, 2016</span> &bull; <a href="https://www.LoyolaMaroon.com/10011502/oped/opinion-geographic-shifts-in-heroin-production-caused-more-powerful-strains/#respond"> 0 comments</a></p>
			<div class="storybottomnoline"></div>
                 				
				

                                    

					                  <p><a class="homeheadline" href="https://www.LoyolaMaroon.com/10011344/showcase/opinion-the-mafia-played-an-integral-role-in-increasing-heroins-popularity/">Opinion: The Mafia played an integral role in increasing heroin&#8217;s popularity</a></p><p><span class="time-wrapper"> November 20, 2016</span></p>
                  				<div class="clear"></div><div style="margin-top:15px"></div>
                 				
				

                                    
<a href="https://www.LoyolaMaroon.com/10010791/oped/opinion-opiates-are-not-a-new-problem/" title="Opinion: Opiates are not a new problem"><img width="70" height="70" src="https://www.LoyolaMaroon.com/wp-content/uploads/2016/10/Christopher-Brown-color-70x70.jpg" class="catboxthumb wp-post-image" alt="" style="width:70px;margin-bottom:10px; float:left; margin-left:0px;" srcset="https://www.LoyolaMaroon.com/wp-content/uploads/2016/10/Christopher-Brown-color-70x70.jpg 70w, https://www.LoyolaMaroon.com/wp-content/uploads/2016/10/Christopher-Brown-color-475x475.jpg 475w, https://www.LoyolaMaroon.com/wp-content/uploads/2016/10/Christopher-Brown-color-768x768.jpg 768w, https://www.LoyolaMaroon.com/wp-content/uploads/2016/10/Christopher-Brown-color-900x900.jpg 900w" sizes="(max-width: 70px) 100vw, 70px" /></a>
					                  <p><a class="homeheadline" href="https://www.LoyolaMaroon.com/10010791/oped/opinion-opiates-are-not-a-new-problem/">Opinion: Opiates are not a new problem</a></p><p><span class="time-wrapper"> October 17, 2016</span></p>
                  				<div class="clear"></div><div style="margin-top:15px"></div>
                 				
				

                                    
<a href="https://www.LoyolaMaroon.com/10010593/life-times/kratom-to-be-outlawed-sept-30/" title="Kratom outlawed Sept. 30"><img width="70" height="70" src="https://www.LoyolaMaroon.com/wp-content/uploads/2016/09/DSC_0245-color-70x70.jpg" class="catboxthumb wp-post-image" alt="" style="width:70px;margin-bottom:10px; float:left; margin-left:0px;" /></a>
					                  <p><a class="homeheadline" href="https://www.LoyolaMaroon.com/10010593/life-times/kratom-to-be-outlawed-sept-30/">Kratom outlawed Sept. 30</a></p><p><span class="time-wrapper"> September 27, 2016</span></p>
                  				<div class="clear"></div><div style="margin-top:15px"></div>
                 
		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

				
		</div>

	 


	 
				
</div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.LoyolaMaroon.com/10015165/showcase/editorial-voting-in-local-elections-is-important/#photo'><img src='https://www.LoyolaMaroon.com/wp-content/uploads/2017/10/ohio-mayor-races-475x317.jpg' id='grow-stb10015165'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Opinion: Libertarians fail at cultural politics'/></a></div><p class='stb-cat'>Editorial</p><p class="relatedtitle"><a href="https://www.LoyolaMaroon.com/10015165/showcase/editorial-voting-in-local-elections-is-important/">Editorial: Voting in local elections is important</a></p></li><li class='stb-top-row'><p class='stb-cat'>Op/Ed</p><p class="relatedtitle"><a href="https://www.LoyolaMaroon.com/10015068/oped/opinion-students-should-consider-mindfulness-based-stress-reduction/">Opinion: Students should consider mindfulness-based stress reduction</a></p></li><li class='stb-top-row'><p class='stb-cat'>Letters to Editor</p><p class="relatedtitle"><a href="https://www.LoyolaMaroon.com/10015062/oped/letter-to-the-editor-res-life-is-great-and-students-need-to-promote-a-safe-environment/">Letter to the Editor: Students need to promote a safe environment</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.LoyolaMaroon.com/10015042/showcase/opinion-awakening-is-for-everyone/#photo'><img src='https://www.LoyolaMaroon.com/wp-content/uploads/2017/09/people-being-awoken-on-awakening-475x317.jpg' id='grow-stb10015042'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Opinion: Libertarians fail at cultural politics'/></a></div><p class='stb-cat'>Op/Ed</p><p class="relatedtitle"><a href="https://www.LoyolaMaroon.com/10015042/showcase/opinion-awakening-is-for-everyone/">Opinion: Awakening is for everyone</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.LoyolaMaroon.com/10015000/showcase/editorial-residential-life-needs-to-prioritize-desk-assistants/#photo'><img src='https://www.LoyolaMaroon.com/wp-content/uploads/2017/09/ReslifeBW-473x475.jpg' id='grow-stb10015000'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Opinion: Libertarians fail at cultural politics'/></a></div><p class='stb-cat'>Editorial</p><p class="relatedtitle"><a href="https://www.LoyolaMaroon.com/10015000/showcase/editorial-residential-life-needs-to-prioritize-desk-assistants/">Editorial: Residential Life needs to prioritize desk assistants</a></p></li><li class='stb-top-row'><p class='stb-cat'>Op/Ed</p><p class="relatedtitle"><a href="https://www.LoyolaMaroon.com/10014964/oped/opinion-banned-books-week-is-important/">Opinion: Banned Books Week is important</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.LoyolaMaroon.com/10014920/showcase/opinion-the-monuments-are-down-so-now-what/#photo'><img src='https://www.LoyolaMaroon.com/wp-content/uploads/2017/09/C_PolY2U0AAAcuq.jpg-large-475x356.jpeg' id='grow-stb10014920'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Opinion: Libertarians fail at cultural politics'/></a></div><p class='stb-cat'>Op/Ed</p><p class="relatedtitle"><a href="https://www.LoyolaMaroon.com/10014920/showcase/opinion-the-monuments-are-down-so-now-what/">Opinion: The monuments are down, so now what?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.LoyolaMaroon.com/10014895/oped/on-the-record-managing-time-is-about-choice/#photo'><img src='https://www.LoyolaMaroon.com/wp-content/uploads/2017/09/elizabeth-rainey-loyola-university-new-orleans.jpg' id='grow-stb10014895'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Opinion: Libertarians fail at cultural politics'/></a></div><p class='stb-cat'>Op/Ed</p><p class="relatedtitle"><a href="https://www.LoyolaMaroon.com/10014895/oped/on-the-record-managing-time-is-about-choice/">On the record: managing time is about choice</a></p></li><li class='stb-top-row'><p class='stb-cat'>Op/Ed</p><p class="relatedtitle"><a href="https://www.LoyolaMaroon.com/10014824/oped/tulanes-dining-options-provide-dependability-convenience/">Tulane&#8217;s dining options provide dependability, convenience</a></p></li><li class='stb-top-row'><p class='stb-cat'>Editorial</p><p class="relatedtitle"><a href="https://www.LoyolaMaroon.com/10014780/oped/editorial-loyola-greek-life-a-trojan-horse-of-a-different-color/">Editorial: Loyola Greek life: a (Trojan) horse of a different color</a></p></li></ul></div></div><div class="clear"></div><script src="https://ajax.cloudflare.com/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#99001a");
					$('.stb_right').css("border-color", "#99001a");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#99001a");
					$('.stb_left').css("border-color", "#99001a");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>

 var gptAdSlots = [];
 googletag.cmd.push(function() {

   var mapping = googletag.sizeMapping().

   addSize([0, 0], [320,50]). 
   addSize([320, 400], [[320, 50], [300, 50]]). 
   addSize([320, 700], [320, 50]).
   addSize([750, 200], [728, 90]). 
   addSize([1050, 200], [728, 90]).build();

   gptAdSlots[0] = googletag.defineSlot('/127932666/MaroonFooter', [728, 90], 'div-gpt-ad-1484805686083-0').
       defineSizeMapping(mapping).
       addService(googletag.pubads());
   googletag.pubads().setTargeting("test","responsive");

   googletag.enableServices();
 });
</script>

<!-- /127932666/MaroonFooter -->
<div id='div-gpt-ad-1484805686083-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484805686083-0'); });
</script>
</div>	 </div>
	 
	 	
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="https://www.LoyolaMaroon.com">The Maroon</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.LoyolaMaroon.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://vimeo.com/user24068932/videos">
        		<div class="alt-header-social-fa social-border sno-vimeo fa fa-vimeo"><span class="icon-hidden-text">Vimeo</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://instagram.com/loyola_maroon/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/Loyola_Maroon">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/TheLoyolaMaroon">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>Since 1923 • For a greater Loyola</p></div><div class="footersearch">	<form method="get" id="searchform372" action="https://www.LoyolaMaroon.com/">
			<label for="s372" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s372" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit372" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="footer-menu"><ul>
<li class="page_item page-item-25"><a href="https://www.LoyolaMaroon.com/about/">About</a></li>
<li class="page_item page-item-544"><a href="https://www.LoyolaMaroon.com/advertising/">Advertising</a></li>
<li class="page_item page-item-10003350"><a href="https://www.LoyolaMaroon.com/crime-map/">Crime Map</a></li>
<li class="page_item page-item-1644 page_item_has_children"><a href="https://www.LoyolaMaroon.com/digital-issue/">Digital Issues</a>
<ul class='children'>
	<li class="page_item page-item-10013777"><a href="https://www.LoyolaMaroon.com/digital-issue/print-archives/">Fall 2016 Archive</a></li>
</ul>
</li>
<li class="page_item page-item-1347"><a href="https://www.LoyolaMaroon.com/email-newsletter/">Email Newsletter</a></li>
<li class="page_item page-item-182"><a href="https://www.LoyolaMaroon.com/pollsarchive/">Polls Archive</a></li>
<li class="page_item page-item-10004009"><a href="https://www.LoyolaMaroon.com/puzzles/">Puzzles</a></li>
<li class="page_item page-item-24"><a href="https://www.LoyolaMaroon.com/staff/">Staff</a></li>
</ul></div>
</div><div class="footercredit"><p><a href="https://LoyolaMaroon.com">The Maroon</a> &bull; &copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://www.LoyolaMaroon.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">


    var top_level_links = $(".sf-menu").find('> li > a');

    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });

    $(top_level_links).hover(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    $(top_level_links).focus(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-53305297-30', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='https://www.LoyolaMaroon.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.LoyolaMaroon.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.LoyolaMaroon.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.LoyolaMaroon.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.LoyolaMaroon.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://www.LoyolaMaroon.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.LoyolaMaroon.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://www.LoyolaMaroon.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
													adjustment += $('.navbarwrap').height(); 
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://www.LoyolaMaroon.com/10015262/oped/opinion-libertarians-fail-at-cultural-politics/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.LoyolaMaroon.com%2F10015262%2Foped%2Fopinion-libertarians-fail-at-cultural-politics%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Opinion%3A+Libertarians+fail+at+cultural+politics&amp;url=https%3A%2F%2Fwww.LoyolaMaroon.com%2F%3Fp%3D10015262" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '10015262';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 1 + 9?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="4ebc381d21" /><input type="hidden" name="_wp_http_referer" value="/10015262/oped/opinion-libertarians-fail-at-cultural-politics/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '10015262';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 10;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://www.LoyolaMaroon.com/wp-content/uploads/2016/04/NewFlag.jpg" alt="Since 1923 • For a greater Loyola" /></a></div><div class="hover_title"><div class="hover_titletext">Opinion: Libertarians fail at cultural politics</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://www.LoyolaMaroon.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10004669"><a href="http://www.loyolamaroon.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10010504"><a href="https://www.LoyolaMaroon.com/category/multimedia/">Multimedia</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010508"><a href="https://www.LoyolaMaroon.com/category/multimedia/minute/">Maroon Minute</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010505"><a href="https://www.LoyolaMaroon.com/category/multimedia/audio/">Audio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010506"><a href="https://www.LoyolaMaroon.com/category/multimedia/photography/">Photography</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10014388"><a href="https://www.LoyolaMaroon.com/category/news/">Sections</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://www.LoyolaMaroon.com/category/news/">News</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009522"><a href="https://www.LoyolaMaroon.com/category/news/academic/">Academic</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010501"><a href="https://www.LoyolaMaroon.com/category/news/administration/">Administration</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010502"><a href="https://www.LoyolaMaroon.com/category/news/finance/">Finance</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010503"><a href="https://www.LoyolaMaroon.com/category/news/residential-life/">Residential Life</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009516"><a href="https://www.LoyolaMaroon.com/category/news/student-government-2/">Student Government</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="https://www.LoyolaMaroon.com/category/life-times/">Life &#038; Times</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10010494"><a href="https://www.LoyolaMaroon.com/category/life-times/arts/">Arts</a>
		<ul  class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010495"><a href="https://www.LoyolaMaroon.com/category/life-times/arts/theater/">Theater</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010496"><a href="https://www.LoyolaMaroon.com/category/life-times/film/">Film</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010497"><a href="https://www.LoyolaMaroon.com/category/life-times/food/">Food</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009515"><a href="https://www.LoyolaMaroon.com/category/life-times/greek/">Greek Life</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010498"><a href="https://www.LoyolaMaroon.com/category/life-times/leisure/">Leisure</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010499"><a href="https://www.LoyolaMaroon.com/category/life-times/music-2/">Music</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010500"><a href="https://www.LoyolaMaroon.com/category/life-times/nightlife/">Nightlife</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://www.LoyolaMaroon.com/category/religion/">Religion</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009521"><a href="https://www.LoyolaMaroon.com/category/religion/faith/">Faith</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009520"><a href="https://www.LoyolaMaroon.com/category/religion/christian/">Christianity</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009514"><a href="https://www.LoyolaMaroon.com/category/religion/muslim/">Islam</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009512"><a href="https://www.LoyolaMaroon.com/category/religion/judaism/">Judaism</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.LoyolaMaroon.com/category/sports/">Sports</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009517"><a href="https://www.LoyolaMaroon.com/category/sports/football/">Football</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009519"><a href="https://www.LoyolaMaroon.com/category/sports/basketball-2/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009513"><a href="https://www.LoyolaMaroon.com/category/sports/rugby-2/">Rugby</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009526"><a href="https://www.LoyolaMaroon.com/category/sports/track-field/">Track &#038; Field</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009525"><a href="https://www.LoyolaMaroon.com/category/sports/golf/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009524"><a href="https://www.LoyolaMaroon.com/category/sports/quidditch/">Quidditch</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010512"><a href="https://www.LoyolaMaroon.com/category/sports/volleyball-2/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10004658"><a href="https://www.LoyolaMaroon.com/category/worldview/">Worldview</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010509"><a href="https://www.LoyolaMaroon.com/category/worldview/city/">City</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009527"><a href="https://www.LoyolaMaroon.com/category/crime/">Crime</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010510"><a href="https://www.LoyolaMaroon.com/category/worldview/national/">National</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009518"><a href="https://www.LoyolaMaroon.com/category/worldview/politics/">Politics</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010511"><a href="https://www.LoyolaMaroon.com/category/worldview/state/">State</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-547"><a href="https://www.LoyolaMaroon.com/category/oped/">Op/Ed</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009508"><a href="https://www.LoyolaMaroon.com/category/oped/editorial-2/">Editorial</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009510"><a href="https://www.LoyolaMaroon.com/category/oped/columns/">Columns</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10009507"><a href="https://www.LoyolaMaroon.com/category/oped/opinions/">Opinions</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009509"><a href="https://www.LoyolaMaroon.com/category/oped/letters-to-editor/">Letters to Editor</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890"><a href="https://www.LoyolaMaroon.com/category/the-wolf/">The Wolf</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004666"><a href="https://www.LoyolaMaroon.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004665"><a href="https://www.LoyolaMaroon.com/email-newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10004667"><a href="https://www.LoyolaMaroon.com/about/">About</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004668"><a href="https://www.LoyolaMaroon.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1649"><a href="https://www.LoyolaMaroon.com/digital-issue/">Print</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
									
						if( $('.navbarwrap').length ) {
							HoverOffset2 += $('.navbarwrap').outerHeight();
							HoverHeight2 += $('.navbarwrap').outerHeight();
						}
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#99001a', color: '#eee'});
					$('.sno-menu').css({ background: '#99001a', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
													if( $('.navbarwrap').length ) {
								$('.navbarwrap').stop().animate({ top: HoverHeight +'px'}, { duration: 300, queue: false });
							}
						
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>